Forum: WinNMP (WTServer) "bug or Issue"
#1
I have installed your software on several different platforms and I noticed that I kept getting an error pop up after exiting and rebooting windows 7,Vista,8,10 operating systems ( what is the problem I am having here ) ?

Take Note: The database crashed on me several times within a week and yes I have a registered Domain pointing to it for live environment tests and even when the database in options in your control panel on the software was checked for everyday, sadly it never worked.


   

The application was unable to start correctly (0xc0000142)    Huh
==================
Everything happens for a reason.
You shall reap what you sow.
KARMA 
Reply
Thanks given by:

#2
Their damage lies in their unsupportive ways (they have no forum to begin with for support) and the fact that they never returned any of my emails in response to this error made me move on to something better with much more support.
==================
Everything happens for a reason.
You shall reap what you sow.
KARMA 
Reply
Thanks given by:



Possibly Related Threads…
Thread Author Replies Views Last Post
  Forum laragon - Laragon: Home .M. 1 856 2021-May-14-5:47 pm
Last Post: .M.
  Forum: WinNMP (WTServer) - wtriple .M. 0 693 2021-May-14-10:24 am
Last Post: .M.
  Why did you come to CanadaCommunity forum? .M. 0 1,078 2017-Aug-5-8:26 pm
Last Post: .M.
  How to tell if there any ladies in this forum? .M. 0 1,009 2017-Mar-9-3:25 pm
Last Post: .M.
  Which forum is the best to discuss about computer problems ? .M. 0 1,089 2017-Mar-7-11:15 pm
Last Post: .M.



Users browsing this thread: 1 Guest(s)