Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
There was an error posting your reply
#1
There was an error posting your reply: You are trying to post a message too quickly after posting a previous message. MyBB
Your replying to quickly and to change this setting you can do the following
Admin Control panel -> Configuration -> Posting
Post Flood Time
Set the time (in seconds) users have to wait between posting, to be in effect; the option above must be on.
60  <- default settings in seconds you change it here to what ever you want
Reply
Thanks given by:


Possibly Related Threads…
Thread Author Replies Views Last Post
  MyBB has experienced an internal SQL error and cannot continue. Admin 0 12 Yesterday, 03:45 AM
Last Post: Admin

Who read this thread?
1 User(s) read this thread:
Admin (10-07-2019, 07:28 PM)



Users browsing this thread: 1 Guest(s)