enable module deflate server goes down - Laragon
#1
I have no idea what's happening here as this will be the first time i have ever witnessed such an error but once I try and enable apache module deflate the test website goes down.

https://forum.laragon.org/topic/2462/enable-module_deflate-internal-error-laragon-5-0


As you can see apache won't load within Laragon


   

Apache errors while trying to enable module_deflate

AH00112: Warning: DocumentRoot [C:/laragon/bin/apache/httpd-2.4.47-win64-VS16/docs/dummy-host.example.com] does not exist
AH00112: Warning: DocumentRoot [C:/laragon/bin/apache/httpd-2.4.47-win64-VS16/docs/dummy-host2.example.com] does not exist
AH00112: Warning: DocumentRoot [C:/laragon/bin/apache/httpd-2.4.47-win64-VS16/docs/dummy-host.example.com] does not exist
AH00112: Warning: DocumentRoot [C:/laragon/bin/apache/httpd-2.4.47-win64-VS16/docs/dummy-host2.example.com] does not exist
==================
Everything happens for a reason.
You shall reap what you sow.
KARMA 
Reply

#2
It's been fixed, I just updated apache and it's working flawlessly now.
==================
Everything happens for a reason.
You shall reap what you sow.
KARMA 
Reply



Possibly Related Threads…
Thread Author Replies Views Last Post
  502/522 bad gateway - Laragon Mark 3 136 2021-Jun-9-9:17 am
Last Post: Mark
  Forum laragon - Laragon: Home Mark 1 264 2021-May-14-4:47 pm
Last Post: Mark
  is wamp secure web server? Mark 0 1,194 2018-Jun-18-12:27 am
Last Post: Mark



Users browsing this thread: 1 Guest(s)